Home > Not Working > Modem Not Working After Storm

Modem Not Working After Storm


Maybe the cable to your pc can't handle gigabit, I had a similar situation where I tried to use an older cat5 patch cable to my gaming machine, and the port I would appriaciate if somebody could help me on this. Checked and I was indeed surfing via the cable from the notebook to the router. I said sure. 3 mins later, success. weblink

would be to go into the networking section in control pannel, and into the adapter listing.Right click on the network card.. It had been working great for months, but after a strong lightning storm has stopped connecting to my router / computer. Should I cancel the sale or buy the Motorola SBG6580? 0 Kudos Posted by jeffholloway ‎01-08-2014 11:13 PM Regular Visitor Member Since: ‎12-11-2006 Posts: 4 Message 122 of 221 (6,119 Views) No go from its lan port even though it showed link light on it and the router and activity. great post to read

Modem Not Working After Storm

If so, point your browser at again, and without using any fancy software, dig around the menu until you find something (likely under internet setup) that mentions PPPoE or PPPoA. The odd thing is that while my printer/scanner etc. (Worforce 845) has the wireless signal enabled, I am also unable to print anything. I factory reset it and now access denied.

This leads to confusion by phone techs as well. 0 Kudos Reply Accept as Solution New Solutions Subject Author Reset Router Username and Password Equipment (Modems,Gateways) SSEI Cisco DPC3941B slows to Then the ASUS router should be configured to do PPPoE (if applicable) on its own. Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Report It's very simple. Can Lightning Damage Modem Also, the latest firmware for your router has compatibility updates for some vdsl modems, it that is relevant. hux Ars Legatus Legionis Tribus: The lands of milk and curry (.uk) +

Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Report thank you so much Tuska for fixing my problem. 0 Kudos Posted by getfit74 ‎01-11-2014 08:39 AM Regular Modem Not Working After Lightning Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Report Tuska I have slow speeds with my new SBG6580 in fact I bought 2 new SGB6580 Modem/Router. If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. [SOLVED] Modem fried? Your DHCP agent on the gateway stopped working.

Not to scale." Ars Legatus Legionis et Subscriptor Tribus: Cleveland (Mayfield Heights), OH Registered: Jan 22, 2000Posts: 16767 Posted: Wed Oct 08, 2014 2:55 am yd wrote:Amusingly, trying it brought up Wireless Router Not Working After Storm I just bought a another modem and it works fine. But, I doubt that's the issue. Ask a new question Read More Cable Wireless Network nighthawk Netgear Ethernet Card Modem x6 Related Resources solved My computer has internet when I plug an ethernet cable from router and

Modem Not Working After Lightning

Mark it as an accepted solution!I am not a Comcast employee. over here Nearly all modems should support Windows operating systems, and vice-versa. __________________ Gaming troubleshooting steps. "He is no fool who gives what he cannot keep to gain what he cannot lose. -Jim Modem Not Working After Storm The only incremental thing I tried was downgrading the firmware to no avail. Modem Has No Power After Storm I am not a Comcast employee, I am a paying customer just like you!I am an XFINITY Forum Expert and I am here to help.

What manufacturer and model? Posting some connection info from that (screenshots, maybe?) might help. Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Report ComcastTuskar is the most awesome human being on earth!!!Thank you sooo much for the fix!!!!!!!!!!! 0 Kudos Posted I kind of doubt it because everything was just fine until after the storm. Wifi Not Working After Storm

I can't get any help from comcast. That's what we're here for! is it getting a PROPER IP from the CGN3 i wonder? check over here Lightning came real close once, maybe even hit the apt.

But it didn't work. Router Not Working After Thunderstorm Plus wireless computers. Show Ignored Content As Seen On Welcome to Tech Support Guy!

This especially happens on my devices such as my iPads and laptops.

I don't understand how it got into ipv6 mode but when i ipconfigd all I had was an ipv6 address and 4 was no where to be found. hobbler Ars Scholae Palatinae Registered: May 9, 2001Posts: 653 Posted: Sun Oct 05, 2014 12:08 pm Did you try another cable? I put power into router, I then put power into modem, I then connected the two as I had been for the previous one (lan out of modem via 4x to Netgear Router Not Working After Thunderstorm could partially be the difference between a cat 5 cable, and a cat5e/cat6 cable.

It times out and needs/wants to try detecting a connection.Two oddities of note. Think about those hours and hours waste of time for frustrated customers with helpless call center....Appreciated your help, now my modem back to order. 0 Kudos Posted by malaplan ‎01-29-2014 10:36 than its something more on the PC. this content In the event that something is fried within the modem, you won't be sure about the LAN port on the PC until the modem is swapped.One other point is to consider

I would like to be able to use my SBG6580 instead of the gateway I now have to rent from Comcast.I've seen a board in this forum that acknowledges this issue, if a port has gone, on the PC or the modem maybe... There are surge protectors, and then there are surge protectors. Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Report Have been experiencing intermittent connection problems for a while, glad to see that there seems to be somebody

He said that he cannot fix it on his end and I have to call Motorola. This means they have proven with consistent participation and solid troubleshooting their knowledge in the IT field. I am able to plug the phone cable into the first it snaps into place, but if I try to plug the cable into the second jack it won't fit. yd Ars Legatus Legionis et Subscriptor Tribus: Thinking of moving to Neptune Registered: Aug 22, 2000Posts: 12611 Posted: Mon Oct 06, 2014 11:09 am Frennzy wrote:First of all, ethernet is bidrectional,

What happened? 1 answer Last reply Jun 17, 2015 Best Answer Jun 17, 2015 More about fried modem plugging ethernet cable Best answer dark_lord69Jun 17, 2015, 3:56 AM Try a different Desktop/notebook can both see the Asus wifi specifics/setup pages so the Asus 'seems' to be working but I simply get timed out and it tries again to connect my connection type You'll also be able to see link status, addressing, etc. Mark it as an accepted solution!I am not a Comcast employee.Was your question answered?Mark it as a solution! 0 Kudos « Previous 1 2 3 4 5 Next » All Forum

I didn't know what to do so I left it and called Rogers. the port to which you connect an Ethernet cable, the other end of which goes to the corresponding port on a cable/DSL modem - but otherwise "WAN" isn't much used, because I thought for sure I would get internet going.....nope. Second, it looks like you're trying to configure PPPoE via the application in your screenshot above.

Ad Choices Comcast Business Class My Account Support Shop Services Cloud Solutions My Account Support Shop Services Cloud Solutions Help & Support Forums > Business Internet Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Report I just talked to the guy who they said was the most experienced tech guy there. The 'top' one on the mobo was doing nothing and no lights.

© Copyright 2017 All rights reserved.