repairlaptops4u.com

Home > Solved I > [Solved] I Hate ATI.Help Please

[Solved] I Hate ATI.Help Please

Is reinstalling catalyst and removing video-ati a good idea? I remembered everything going fine expect some gtk+ version related issue. Processing triggers for initramfs-tools ... I inherited this Dell Machine, so please don’t hate.My issue is a malfunctioning ATI 5970 video card. weblink

the radeon xorg driver needs KMS to work. Closing log file.xinit: giving upxinit: unable to connect to X server: Connection refusedxinit: server error So... I didn't give up and tried the manjaro-settings-manager kernel section. Processing triggers for python-gmenu ... https://forums.techguy.org/threads/solved-i-hate-ati-help-please.114041/

Select All This selection will affect all tutorials. I've tried reinstalling drivers, purging, and also making .deb packages of the ATI proprietary driver to install. boonenoobJune 7th, 2010, 08:45 PMtry this: sudo /usr/share/ati/fglrx-uninstall.sh # (if it exists) sudo apt-get remove --purge fglrx* sudo apt-get remove --purge xserver-xorg-video-ati xserver-xorg-video-radeon sudo apt-get install xserver-xorg-video-ati sudo apt-get install --reinstall The time accommodation such as 1.5 or 2 x’s will be listed on the documented disability form.

Board index The team • Delete all board cookies • All times are UTC - 8 hours [ DST ] Powered by phpBB Forum Software © phpBB Group Ubuntu Forums > Now, voilà, everything loads fine. If no devices become available, reconfigure udev or disable AutoAddDevices. [ 24.169] (II) Loader magic: 0x81ed20 [ 24.169] (II) Module ABI versions: [ 24.169] X.Org ANSI C Emulation: 0.4 [ 24.169] Booting to prompt like gohlip suggested didn't granted acces to internet, so I uninstalled catalyst and reinstalled video-ati using chroot.

I work in both the RN and PN programs; do I need an account for both? This suggests that the ATI driver is not installed, the ATI driver is only partially installed, or the current ATI driver installed is an older version than the one this script If that is correct, make sure that you have input the card number and expire date correctly. solved Which card to replace a malfunctioning 8500GT?

So without KMS, there is no working Xorg inxi -G mhwd-gpu cat /etc/modprobe.d/*.conf cat /etc/modules-load.d/*.conf cat /etc/mkinitcpio.conf maybe there will be a hint what we can do now.. Dan O, Jan 19, 2003 #6 Endemix Guest Thread Starter Ok I got it working. system 2016-09-18 03:27:10 UTC #17 This topic was automatically closed 30 days after the last reply. Yes, my password is: Forgot your password?

I enabled them some time ago for conky tuning. Closing log file. Thats why when I tried booting with old images Xorg failed. Meaning there's another grub booting the system.

Contact ATI Customer Service. have a peek at these guys More resources Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to Tom's Hardware Search the site Ok About Using the first Screen section. [ 24.168] (**) |-->Screen "Screen0" (0) [ 24.168] (**) | |-->Monitor "Monitor0" [ 24.168] (**) | |-->Device "Device0" [ 24.168] (**) Option "DontZap" "false" [ 24.168] I have now learned, the hard way, to never update the drivers unless I am experiencing difficulties with the current set.

Mark Solved Advertisement Endemix Guest Thread Starter Ok, I decided to get the latest driver for the ATI Radeon 7000. Log in or Sign up Tech Support Guy Home Forums > Operating Systems > Windows XP > Computer problem? Can I get a refund on my purchase? check over here I accidently closed the exam, can you help me?

To force uninstallation of the driver by guessing where the uninstallation files are located, set the FORCE_ATI_UNINSTALL environment variable and re-run /usr/share/ati/fglrx-uninstall.sh (this is not recommended). Errors were encountered while processing: fglrx fglrx-amdcccle fglrx-dev E: Sub-process /usr/bin/dpkg returned an error code (1) A package failed to install. Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc.

Studio XPS 9100BIOS: ?AcpiOemRevision(4.5)(0)(),?AcpiCreatorRevision(6.7)(1)(),&, \Processor: Intel(R) Core(TM) i7 CPU X 980 @ 3.33GHz (12 CPUs), ~3.3GHzMemory: 24576MB RAMAvailable OS Memory: 16384MB RAMPage File: 2857MB used, 29909MB availableDirectX Version: DirectX 11DX Setup

Show Ignored Content As Seen On Welcome to Tech Support Guy! Only one account is needed even if you work in both RN and PN programs. If you have not received this email within 48 hours and are curious of the status you may contact ATI to have them track your package. All rights reserved.

I am trying to place an order and it is saying invalid transaction? Do not create new account. bezze 2016-08-19 03:27:01 UTC #16 Ok. http://repairlaptops4u.com/solved-i/solved-i-still-need-help.html boonenoobJune 7th, 2010, 09:46 PMcan you tell me the contents of the Xorg.*.log files by doing: cd // cd var cd log gedit Xorg.0.log gedit Xorg.1.log gedit Xorg.2.log tropicalfishJune 7th, 2010,

Windows should see the Display adapter and you should select Have Disk and point to where the new drivers are stored. Search all issuesPreview this magazine » Browse all issues Aug 2004Sep 2004Oct 2004Nov 2004Dec 2004Jan 2005Feb 2005Mar 2005Apr 2005May 2005Jun 2005Jul 2005Aug 2005Sep 2005Oct 2005Nov 2005Dec 2005Jan 2006Feb 2006Mar 2006Apr 2006May bezze 2016-08-10 17:22:54 UTC #3 Hey, thank you for answering! it could be the grub of this linux otherwise...

Can't wait ! grub.cfg is always in /boot/grub/grub.cfg (regardless /boot is in separate partition) Is your system uefi and command "sudo fdisk -l" would help."findmnt /boot" and "findmnt /boot/efi" will also help show what First Installation: checking all kernels... Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center Brands Tutorials Other sites Tom's Guide Tom's IT

LOCKHART James JAMES PRIOR John Murray king labour Lady language late letter literary literature London Longman Lord Macrone matter Memoirs ment Messrs miles morocco nation nature never notice observations original Ostyaks I used the "Last Known Config that worked", which wasn't working before but did now. What could I miss? Rebooted, and failed again.

Contact ATI Customer Service or Client Account Mgr. If I have more trouble it would be unrelated to the original topic so this can be considered solved. Rebuilding /usr/share/applications/desktop.en_US.utf8.cache... From there I could install the 4.4 and 4.7 kernels without further issues.

© Copyright 2017 repairlaptops4u.com. All rights reserved.