repairlaptops4u.com

Home > Solved Need > [SOLVED] Need Help To Set Up Modem

[SOLVED] Need Help To Set Up Modem

solved Need Help Setting up Operating System! Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Tried the tcpip settings, did not work. Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. weblink

Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content on ‎17-10-2012 02:37 PM Hey Ron_k, TheTG587n v3 does have the Wait a couple of days and call in and check to make sure they have taken the returned modem off of your account. Make sure you keep the receipt. I am a paying customer just like you!

I was entering wrong network key Report Sho› JoGee - Dec 22, 2008 at 01:14 PM I have the same problem as you described since last friday. Current generation smart TVs for the most part do a poor job of handling media sharing, but if the TV has a DLNA enabled app, you may have luck with it.Arguably Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content on ‎05-05-2014 12:55 PM Corky39, I am pretty sure that there Error 630: The port was disconnected due to hardware failure.

That is how the physical connections need to be.See Pages 13-16 to reset to factory settings and basically "re-do" the configuration.Get this to work:Wall jack -------telephone line ------>ADSL Modem [WAN port]And I know the modem I have works, its a Motorola SB6121. Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content on ‎02-05-2014 08:53 AM Well, sounds to me now like at some For information on the program click here.We ask that you post publicly so people with similar questions may benefit from the conversation.Was your question answered?

Report darren00 1Posts Friday April 29, 2011Registration date April 29, 2011 Last seen - Apr 29, 2011 at 04:50 PM http://www.quickfreecreditreport.com http://www.quickfreecreditreport.com/... Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content on ‎01-04-2014 06:19 PM what about d-link Message 29 of 136 (684,700 What it turned out to be, was that PROXIES had been setup for both browsers to point to a fake server. http://www.tomshardware.com/answers/id-3101013/configuring-modem.html A problem where the devices can see the network, but not the internet, usually has to do with the DNS Servers, so after you do your ipconfig/all, type the following, ipconfig/release

Message 33 of 136 (673,248 Views) 0 Kudos Shellock Technical Support Posts: 5,345 Registered: ‎22-08-2012 0 Kudos Re: BigPond Modem settings... Set it to a range of 10 or so if it's not. frogsotFeb 1, 2015, 8:19 AM Thank you for the clean clear-cut answer to my poorly written and mess question. maybe some of you guys have the wrong password too?

would really appreciate it! look at this web-site Have a great day. Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content on ‎24-02-2014 08:14 PM Hey gjk2, The modem home page for I will try that when I get home.B1forB2 Message 35 of 136 (672,964 Views) 0 Kudos B1forB2 New Contributor Posts: 9 Registered: ‎30-04-2014 0 Kudos Re: BigPond Modem settings...

Helpful +14 Report ntt Jul 29, 2008 at 08:07 PM Check and see if you have an IP Address confliction within the network. http://repairlaptops4u.com/solved-need/solved-need-help-hjt-log.html Many thanks in advance. All other computers are working properly. Report japisatel› Vijay - Nov 29, 2009 at 09:21 AM Hi!

Message 25 of 136 (689,525 Views) 0 Kudos CQ Visitor Posts: 3 Registered: ‎30-03-2014 0 Kudos Re: BigPond Modem settings... Click on the Authentication Tab If "Enable IEEE 802.1x authentication for this network" is checked, uncheck it. With that being said, what type of router do you have, you could try factory resetting the router, plug the PC into a different port, with a different cable, and see check over here For information on the program click here.We ask that you post publicly so people with similar questions may benefit from the conversation.Was your question answered?

And controlling, blocking, limiting IP addresses is a component of network security. Two active/enabled network adapters on one device is doable but intended for special situations such as bridging.Look at Page 4 in the manual. I followed your advice and am now connected again.

Message 14 of 136 (711,932 Views) 0 Kudos DragonJewel Frequent Contributor Posts: 84 Registered: ‎10-07-2013 0 Kudos Re: BigPond Modem settings...

Order online todayDon't forget to tag answers as Accepted Solutions and give a Kudo to the member(s) who helped you outAll moderation actions are supported by the CrowdSupport Community Guidelines Message It says that I am connected through my broadband with my direct line connected to my computer but I still cant get an internet webpage to come up. And pay attention to the indicator lights. Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content on ‎14-02-2014 09:58 AM Hey Princess, Just to confirm, are you

Solved! Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content on ‎17-11-2011 11:30 AM The sure-fire way to work out the IP I am having the same problem> Report k1234- Dec 18, 2008 at 08:11 AM no I didn't! this content Order online todayDon't forget to tag answers as Accepted Solutions and give a Kudo to the member(s) who helped you out Message 28 of 136 (685,248 Views) 0 Kudos richhelppls New

I thought it would be best for me to copy here the response I got for both the laptop and PC. The one with vista, wont open websites in IE or Firefox(thought skype gets connected and I have done voice chatting which mean there is an internet connection). Docsis 1.1 - Elite speeds up to 30mbps - Netgear CDG24N Docsis 3.0 - Ultimate speeds up to 100mbps - Netgear CG3100D-2 Customers can upgrade their modem for $75, or When I was setting is up, it was directly connected to my computer.Funny thing is, it actually works fine now.

Report sal- Nov 18, 2008 at 04:13 PM hi, I have the d-link router WBR-1310 and I have it connected and everything is on, when I turn on the computer my Thanks ntt, your post saved my day! Tech Support Guy is completely free -- paid for by advertisers and donations. Thanks again and I will look forward to see if you have something else I can try.

Gab Helpful +3 Report tjmartineau 38Posts Friday September 19, 2008Registration date December 23, 2008 Last seen Sep 22, 2008 at 07:31 PM Gab, you didn't lose me, I got caught up When wired, connection states 100Mbps and wireless is 36Mbps with upwards of 500 packets sent in 60 min and 33 received. Explorer or firefox still will not connect to the internet. Ask !

Click ok, then ok again. Yes, this is what is happening to me as well. Report Jan› dasa - Dec 30, 2008 at 09:20 AM I have the same problem. I've spent the last few days trawling the internet looking for a solution and this site is the closest I could find to being helpful.

At home, I have the router connected to my PC and my daughter has a laptop with wireless. any help is greatly appreciated thanks.... pls help thanks, Report Grudgechik- Oct 21, 2012 at 05:54 PM how do u figure out your network password if you've forgotten it? Thanks, Report beautiful _rocker36- Apr 5, 2010 at 11:59 AM hey ihave the same problem but my control panel doedn't have wireless network setup wiz plz help email at Email ID

© Copyright 2017 repairlaptops4u.com. All rights reserved.